Fix: krb5 FTP vulnerability

Mandrake has released a fix for a vulnerability in the FTP client for Kerberos 5, which could allow a malicious user to write files outside the intended directory as well as potentially execute arbitrary code.

The vulnerability affects 8.1, 8.1/IA64, 8.2, 8.2/PPC, 9.0, Multi Network Firewall 8.2.

More information is available here.

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments