Vulnerability: Memory allocation error in Ethereal

Ethereal versions prior to 0.9.3 were vulnerable to an allocation error in the ASN.1 parser. This can be triggered when analyzing traffic using the SNMP, LDAP, COPS, or Kerberos protocols in ethereal. This issue has been corrected in ethereal version 0.8.0-3potato for Debian 2.2 (potato).

Users of the not-yet-released woody distribution should ensure that they are running ethereal 0.9.4-1 or a later version. More info can be found

Join the newsletter!

Error: Please check your email address.

More about Debian

Show Comments

Market Place