Update: postfix

New versions of postfix, a mail transfer agent, fix two vulnerabilities in older versions of the software. One flaw could be exploited in a denial-of-service (DoS) attack against the affected machine. Another flaw could be exploited to use postfix as a distributed DoS tool for launching attacks against random IP addresses.

Red Hat users, see https://rhn.redhat.com/errata/RHSA-2003-251.html.

Debian users, see http://www.debian.org/security/2003/dsa-363.

SuSE users, see http://www.suse.com/de/security/2003_033_postfix.html.

EnGarde users, see http://www.linuxsecurity.com/advisories/engarde_advisory-3517.html.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about DebianRed HatSuse

Show Comments