Flaw: SGI patches IRIX rpc.passwd

SGI has warned a vulnerability exists in IRIX's rpc.passwd code, which could allow a malicious user to gain root access on the affected machine.

According to SGI, the rpc.passwd binary in not installed by default in IRIX 6.5 systems. However, the company is urging users to download the appropriate patch or upgrade to IRIX Version 6.5.16 when it becomes available.

For more, go to: ftp://patches.sgi.com/support/free/security/advisories/20020601-01-P

Join the newsletter!

Error: Please check your email address.

More about SGI Australia

Show Comments

Market Place