Vulnerability: ISC DHCPD

CERT warns the Internet Software Consortium's (ISC) Dynamic Host Configuration Protocol Daemon (DHCPD) may permit a remote attacker to execute code with the privileges of the DHCPD (typically root).

The vulnerability effects DHCPD version 3.0.1rc8 and older.

CERT has issued an advisory on its website: http://www.cert.org/advisories/CA-2002-12.html

Join the newsletter!

Error: Please check your email address.

More about CERT AustraliaInternet Software Consortium

Show Comments

Market Place