Patch: Mandrake imlib

Version of imlib prior to 1.9.13 are vulnerable to loading untrusted image because of coding issues. An attacker could exploit this by using malicious code embedded in an image to cause a denial-of-service attack and possibly execute code on the affected machine. For more, go to http://www.linux-mandrake.com/en/security/2002/MDKSA-2002-029.php

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments