Vulnerability: IRISconsole 2.0

SGI is warning of an account password problem in IRISconsole 2.0, an optional application for its IRIX operating system. In certain circumstances, a malicious user could log on with the icadmin administration account using an incorrect password. This would give the user privileges access to the console. A patch is available. For more, go to ftp://patches.sgi.com/support/free/security/advisories/20020406-01-P

Join the newsletter!

Or
Error: Please check your email address.

More about SGI Australia

Show Comments