Upgrade: All Cisco Secure PIX Firewalls

All Cisco Secure PIX Firewall versions including and earlier than 4.4(8), 5.0(3), 5.1(3), 5.2(2), and 5.3(1), can be exposed to a DNS attack.

Upgrade at http://www.cisco.com/warp/public/707/pixfirewall-authen-flood-pub.shtml.

Join the newsletter!

Error: Please check your email address.
Show Comments