Patches: Red Hat kernel vulnerabilities

Red Hat issues two advisories regarding potential root-access vulnerabilities in the code for Versions 2.2 and 2.4 of its kernel. Users are urged to upgrade to fix the problems. For more, click here

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Red Hat

Show Comments