Vulnerability: Buffer overflow in Novell NetMail

PricewaterhouseCoopers is reporting a buffer overflow vulnerability in Novell NetMail. The flaw exists in NetMail's Web interface and could be used to gain root access to Linux and other platforms. Download the correct patch.

NetMail 3.1b Update for NetWareNetMail 3.1b Update for WindowsNetMail 3.1b Update for Linux NetMail 3.1b Update for Solaris NetMail XE 3.1b Update

Join the newsletter!

Error: Please check your email address.

More about NovellPricewaterhouseCoopers

Show Comments

Market Place