Patch: Pretty Good Privacy plug-in flaw

Network Associates has released a patch for PGP Desktop Security 7.0.4, PGP Personal Security 7.0.3 and PGP Freeware 7.0.3.

A flaw in the plug-in for Outlook could allow malicious user to run arbitrary code on the affected machine and possibly read encrypted messages.

For more, click


Join the newsletter!

Error: Please check your email address.

More about NAINetwork Associates InternationalPGP

Show Comments