SCO, SuSE release patches for Apache2

Both SCO and SuSE have released patches for the popular Apache Web server applications. SuSE is patching a flaw in the mod_ssl code that could be exploited in a denial-of-service attack. SCO's patch is for OpenServer and fixes a problem in the mod_digest code, which could be exploited by an unauthorized user to gain authentication. For more, go to:

SCO:
ftp://ftp.sco.com/pub/updates/OpenServer/SCOSA-2004.14

SuSE:
http://www.suse.com/de/security/2004_30_apache2.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about ApacheSuse

Show Comments