Flaw: Snapgear Lite+ Firewall

A denial-of-service flaw exists in Snapgear Lite+ Firewall that could be exploited to cause the firewall to cease operation. Users should install firmware Version 1.6.0 to correct the problem http://www.snapgear.com/downloads.html

Join the newsletter!

Error: Please check your email address.

More about Snapgear

Show Comments

Market Place