Vulnerability: Buffer overrun in NetBSD

pic(1) had a buffer overrun in argument handling. The problem could be remotely exploited depending on lpd(8) setup.

Systems affected include versions of RedHat Linux, MandrakeSoft Linux, Debian Linux and NetBSD.

For details, click here.

Join the newsletter!

Error: Please check your email address.

More about DebianMandrakeSoftSecurityFocus

Show Comments