Vulnerability: Apache mod_ssl buffer overflow

Connectiva Linux Security has advised an off-by-one buffer overflow vulnerability exists in its Apache module packages, which could allow an attacker to manipulate the contents of the .htaccess file and potentially cause a DoS or even execute arbitrary commands in the httpd service context.

This affects modules 2.4.9 and earlier.

More information is available at:

Join the newsletter!

Error: Please check your email address.

More about ApacheSecurityFocus

Show Comments