Vulnerability: AnalogX Proxy software

SecurityFocus has found a buffer overflow exists in AnalogX's Proxy software. Exploitation of this vulnerability allows remote execution of arbitrary code with the privileges of the Proxy daemon.

All versions of Proxy including version 4.07 are vulnerable.

SecurityFocus recommends users check out the vendor's web site for further details:

Join the newsletter!

Error: Please check your email address.

More about SecurityFocus

Show Comments