Vulnerability: ht://Dig htsearch Cross Site Script

BugTraq has warned a vulnerability exists in the ht://Dig search code, which, if exploited, could allow an attacker to create and execute malicious script code.

This vulnerability may also be exploited to steal cookie-based authentication credentials from legitimate users.

For more information, go to:

Join the newsletter!

Error: Please check your email address.

More about SecurityFocus

Show Comments