Vulnerability: Apache SSL

A buffer overflow exists in Apache's SSL module. It can only be exploited if client certificates are being used and the certificate in question comes from a trusted source. For more, go to http://www.apache-ssl.org/advisory-20020301.txt

Join the newsletter!

Error: Please check your email address.

More about Apache

Show Comments