Vulnerability: Mandrake Linux kernel

Bug Alert has advised a couple of vulnerabilities have been found in version 2.2 and 2.4 of the Mandrake Linux kernel.

The flaws could be exploited to crash the affected machine or to open unwanted ports in certain firewall implementations.

More information can be found here.

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments