Flaw: PHP Versions 4.2.0 and 4.2.1

According to an alert from the PHP Group, there's a serious security vulnerability in PHP Versions 4.2.0 and 4.2.1. An intruder may be able to execute arbitrary code with the privileges of the Web server. This vulnerability may be exploited to compromise the Web server and, under certain conditions, to gain privileged access. Upgrade to Version 4.2.2 to fix the problem.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.
Show Comments