Update: EnGarde Secure Linux fetchmail

There are several buffer overflows and broken boundary checks in fetchmail. This update of fetchmail for EnGarde Secure Linux users brings it up to version 6.1.0, fixing all known issues.

For details, click here.

Join the newsletter!

Error: Please check your email address.
Show Comments