Vulnerability: Kazaa Media Desktop

Bug Alert has advised a denial-of-service vulnerability exists in the Kazaa Media Desktop 1.7.1 application that can cause the machine's CPU usage to stay at 100 per cent.

Bug Alert recommends users upgrade to version 1.7.2 to correct the problem.

See here for more details.

Join the newsletter!

Error: Please check your email address.

More about KaZaA

Show Comments

Market Place