Patch: Unix 3.0 Interix SDK flaw

Microsoft has released a patch for a flaw in services in Unix 3.0 Interix SDK, which could create a denial of service attack and allow an attacker to execute code.

Microsoft advises administrators and developers who have deployed applications or utilities using the Sun Microsystems RPC library on the Services for Unix 3.0 Interix SDK and working with Windows NT4, Windows 2000 and Windows XP should apply the patch.

The patch is available here.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about MicrosoftSun Microsystems

Show Comments