Patch: SGI xlib

A buffer overflow vulnerability exists in the xlib library used by SGI's IRIX operating system. Users are urged to upgrade to IRIX 6.5.12 ftp://patches.sgi.com/support/free/security/advisories/20020502-01-I

Join the newsletter!

Error: Please check your email address.

More about SGI Australia

Show Comments

Market Place