Vulnerability: Allaire JRun Java application server

Netcraft reports a flaw in the JRun server side component that processesrequests for SSI pages means that user supplied data can be included in the SSI processing. A remote user can submit requests containing data which will be processed by the SSI filter; as a result the user can cause the server to execute arbitrary SSI code.

All current versions (with latest security patches as of November 2001) are believed to be affected, including 2.3.3, 3.0, and 3.1.

The latest version of this advisory is available at:http://www.netcraft.com/security/public-advisories/2001-11.1.html

Join the newsletter!

Error: Please check your email address.

More about AllaireNetcraft

Show Comments

Market Place