Update: Red Hat nss_ldap

Updated nss_ldap packages are available for Red Hat Linux 6.2, 7, 7.1, 7.2, and 7.3. These updates fix a potential buffer overflow which can occur when nss_ldap is set to configure itself using information stored in DNS, a format string bug in logging functions used in pam_ldap, and to properly handle truncated DNS responses.

For the update, click here.

Join the newsletter!

Error: Please check your email address.

More about Red Hat

Show Comments