Vulnerability: Apache on Linux

New self-propagating malicious code, which has been referred to as Apache/mod_ssl worm, linux.slapper.worm and bugtraq.c worm, exploits a vulnerability in OpenSSL.

It affects Linux systems running Apache with mod_ssl accessing SSLv2-enabled OpenSSL 0.9.6d or earlier on Intel x86 architectures.

For more information, click here.

Join the newsletter!

Error: Please check your email address.

More about ApacheCERT AustraliaIntel

Show Comments