Vulnerability: Sygate Personal Firewall 5.0

Sygate Personal Firewall 5.0 for Windows contains an IP spoofing vulnerability. This could allow a malicious user to conduct an undetected attack on the host.

For details, click here.

Join the newsletter!

Error: Please check your email address.
Show Comments