Vulnerability: Cisco Virtual Private Network Client

Cisco has warned multiple vulnerabilities exist in its Virtual Private Network (VPN) Client software, which if exploited, could prevent the Cisco VPN Client software program from functioning correctly.

All VPN Client software programs, earlier than version 3.6 and earlier than version 3.5.4, on all platforms, are affected by this vulnerability. This includes the previous Cisco Secure VPN Client and the the Cisco VPN 3000 Client software programs.

The Cisco advisory is available here.

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place