Code execution flaw in Eudora 6.2

NGSSoftware is warning of a "high risk" vulnerability in the popular Eudora e-mail client. Two flaws could be exploited to run malicious code on the affected machine. Eudora has released Version 6.2.1 to fix the problem.

Join the newsletter!

Error: Please check your email address.
Show Comments