Patch: wordtrans-web packages

Red Hat has released updated wordtrans packages for Red Hat Linux 7.3, which fix remote vulnerabilities in wordtrans-web.

The vulnerabilities allow for the execution of arbitrary code under the privileges of a user running the web server and cross scripting vulnerabilities.

More information and a patch is available on the Guardant web site.

Join the newsletter!

Error: Please check your email address.

More about GuardentRed Hat

Show Comments

Market Place