Vulnerability: Buffer overflow in WS_FTP Server

At Stake Security Advisory has warned a buffer overflow vulnerability in the WS_FTP Server for Windows could be exploited to take control of the execution flow on the affected system. A malicious user could then execute arbitrary code on the affected machine.

The flaw affects Windows NT, Windows 2000 and Windows XP.

For more, click here.

Join the newsletter!

Error: Please check your email address.

More about AtStake

Show Comments

Market Place