Flaw: Microsoft Outlook Express

Microsoft released a security alert acknowledging a serious security hole in its Outlook Express e-mail client. The vulnerability, which was found in Outlook Express Versions 5.5 and 6.0, could allow a remote attacker to take control of machines running Outlook Express using malicious code embedded in an e-mail message.

Microsoft advisory can be found here

Join the newsletter!

Error: Please check your email address.

More about Microsoft

Show Comments