Patch: OpenBSD boundary check

OpenBSD Security Advisory has released a patch to fix an insufficient boundary check vulnerability present in all versions of OpenBSD.

This vulnerability could allow an attacker to overwrite kernel memory and execute arbitrary code in kernel context.

The patch is available here.

Join the newsletter!

Error: Please check your email address.

More about OpenBSD

Show Comments

Market Place