Vulnerability: Mandrake Linux's xinetd

MandrakeSecure warns of a vulnerability in xinetd in Mandrake Linux 8.2. File descriptors for the signal pipe that were introduced in version 2.3.4 are leaked into services started by xinetd, which can then be used to talk to xinetd, resulting in a crash.

To upgrade automatically, use MandrakeUpdate.

For more information, or to upgrade manually, click here.

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments

Market Place