Update: Mandrake Linux packages for Lynx vulnerability

Mandrake has updated packages to overcome a CRLF injection vulnerability which exists in the text-only Lynx browser. This vulnerability could allow the browser to be redirected to a malicious Web site.

More information, including the updated packages, is available here.

Join the newsletter!

Error: Please check your email address.

More about Mandrake

Show Comments

Market Place