Vulnerability in IRIX name services daemon

SGI reports that the IRIX OS name services daemon "nsd" can be exploited in various ways through the AUTH_UNIX gid list. This could result in an attacker gaining root access.

IRIX 6.5 and above is vulnerable. There is no practical workaround available for these problems. SGI recommends either upgrading to IRIX 6.5.22 when available, or installing the appropriate patch from the SGI site. Information (for members) is available at http://support.sgi.com

Join the newsletter!

Error: Please check your email address.

More about SGI Australia

Show Comments

Market Place