Vulnerability: Open UNIX, UnixWare 7: xlock buffer overflow

This from Caldera International's Security Advisory:

The /usr/bin/X11/xlock program contains a potential security problem via a buffer overflow. This could be used by an unauthorized user to gain privilege.

OS: UnixWare 7.

Version: 7.1.0, 7.1.1.

Affected files: /usr/bin/X11/xlock.

OS: Open UNIX.

Version: 8.0.0.

Affected files: /usr/bin/X11/xlock.

Location of fixed binaries can be found at: ftp://stage.caldera.com/pub/security/openunix/CSSA-2001-SCO.34/

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place