Patch: ActivePerl buffer overflow

Windows versions of ActiveState ActivePerl earlier than v5.6.1.630 arevulnerable to a remotely exploitable buffer overflow. Discovered byNSFOCUS security researchers, this vulnerability potentially allowsremote execution of arbitrary code. This affects both IIS 4.0 and 5.0servers and was fixed in the recently released build 630.

ActivePerl download site: http://www.activestate.com/Products/ActivePerl/download.plex

Join the newsletter!

Error: Please check your email address.

More about ActiveState

Show Comments

Market Place