Vulnerability: Eudora Script Execution

Remote exploitation of a weakness in the Eudora e-mail client could allow for the potential retrieval of sensitive information from a targeted Eudora user's computer.

Eudora 5.1.1 and 5.2 are confirmed to be vulnerable; other versions may be affected as well.

For details on the workaround, click here.

Join the newsletter!

Error: Please check your email address.

More about iDefense

Show Comments

Market Place