VMware ESX Server updates

VMware has issued security updates to aacraid driver, samba and python running on its ESX Server.

The aacraid flaw might allow a local user on the service console to cause a denial of service or gain privileges. Similarly a remote unauthenticated user could trigger this flaw to cause the Samba server to crash or to execute arbitrary code with the permissions of the Samba server.

Full details here: http://lists.vmware.com/pipermail/security-announce/2008/000005.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about VMware Australia

Show Comments