Vulnerability: Netscape Communicator 4.x

Users of Netscape Communicator 4.x's web browser and e-mail client could be tricked into clicking a malicious link that will return the contents of the targeted user's preferences file back to a remote attacker.

Netscape Communicator 4.x is vulnerable.

For details, click here.

Join the newsletter!

Error: Please check your email address.

More about iDefense

Show Comments

Market Place