Update: SuSE Linux

A buffer overflow vulnerability has been found in syslog-ng, a portable syslog implementation that can be used as syslogd replacement. The overflow could be triggered by a remote attacker if certain configuration options are enabled.

For details, click here.

Join the newsletter!

Error: Please check your email address.

More about Suse

Show Comments

Market Place