Vulnerability: Linksys router

The popular Linksys routers for home broadband connections could be vulnerable to unauthenticated access to the management interface. The user would have to be on the local network to take advantage of this flaw. Outside users may be able to penetrate the system if the remote management feature is enabled. Firmware Version 1.43.3 fixes the problem.

More information is available on the Linksys Web site.

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.

More about Linksys

Show Comments