Vulnerability: KeyFocus HTTP server

KeyFocus HTTP server versions prior to version 2.0.0 allow a remote attacker to access limited files outside the Web root.

Version 2.0.0 eliminates this vulnerability.

For details, click here.

Join the newsletter!

Error: Please check your email address.

More about Neohapsis

Show Comments

Market Place