Vulnerability: Cisco Optical Service Module Line Cards

The Optical Service Module (OSM) Line Cards installed in Catalyst 6500 or Cisco 7600 chassis, and running Cisco IOS® Software Version 12.1(8)E and higher are vulnerable to a Denial of Service upon receiving a specifically constructed or corrupted packet from the local network.

The following products are affected only when they have OSM Line Cards installed and running in conjunction with Cisco IOS Software Versions 12.1(8)E through 12.1(13.4)E:

* Catalyst 6500 with Sup2/MSFC2 modules
* Cisco 7600Cisco has provided fixed software for this problem.For details, click here.

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place