Vulnerability: Enceladus Server Suite

Enceladus Server Suite is vulnerable to buffer overflow. An attackermay supply a long sequence of characters as an argument to the "CD" command. If the length of the supplied string exceeds the size of its input buffer, the excess data will overwrite other variables on the stack and the stack frame itself. It is possible for a malicious user to craft a request that will result in code execution on the vulnerable system.

For details, click here.

Join the newsletter!

Error: Please check your email address.
Show Comments

Market Place