Flaw in Netscape Network Security Services (NSS) library

According to an advisory from Sun, "A buffer overflow vulnerability exists in the Netscape Network Security Services (NSS) library. This vulnerability may allow a remote unprivileged user to execute arbitrary code on vulnerable systems during SSLv2 connection negotiation." For more, go to:

http://www.nwfusion.com/go2/1004bug1c.html

Join the newsletter!

Or

Sign up to gain exclusive access to email subscriptions, event invitations, competitions, giveaways, and much more.

Membership is free, and your security and privacy remain protected. View our privacy policy before signing up.

Error: Please check your email address.
Show Comments