Trend Micro OfficeScan vulnerability found

Trend Micro has reported a vulnerability in its OfficeScan client, which can be exploited to cause a buffer overflow and potentially allow execution of arbitrary code.

More information about the OfficeScan 7.0 and OfficeScan 7.3 vulnerabilities are available from the vendor's Web site. Patches for OfficeScan 7.0 and OfficeScan 7.3 are also available.

Join the newsletter!

Or
Error: Please check your email address.

More about Trend Micro Australia

Show Comments