Vulnerabilities in versions 7.0.8 and earlier of Adobe Reader and Acrobat patched

A vulnerability has been discovered in Adobe Reader version 7.0.8 and prior, which, when exploited, can allow an attacker to compromise a user's system.

For more information and to download an update, go to Adobe's security advisory.

Join the newsletter!

Error: Please check your email address.

More about Adobe Systems

Show Comments

Market Place